PHP Krazy Image Host Script “id” SQL Injection Vulnerability

x0r has discovered a vulnerability in PHP Krazy Image Host Script, which can be exploited by malicious people to conduct SQL injection attacks.